このページではファイルの破損原因と、その解決方法について解説します。
原因
取引所からダウンロードしたCSVファイルや、CSV形式のカスタムファイルについて、ファイルを開いたり編集をしたことにより、ファイルが破損したためアップロードできなくなった。
解決方法
再度取引所からファイルをダウンロードして、開いたり編集せずにそのままアップロードし直してください。
取引履歴ファイルダウンロード方法
▼アップロード前にファイルの内容を確認・編集したい場合、保存したファイルを右クリックし、「プログラムから開く」→「メモ帳」で開いてください。
▼「メモ帳」内で内容を確認・編集することができます。
▼編集後は「ファイル」→「保存」でファイルを破損させずに保存することが可能です。
※上記はWindowsをお使いの場合の例となります。
Windows以外のパソコンについては、大変恐れ入りますが操作方法が異なる場合がありますので、操作方法はご自身でご確認ください。