This page provides the causes and solutions for the "The file you uploaded does not contain any transaction data" message.
Cause
1.You are trying to upload a file with no transaction history
2.Uploading a downloaded ZIP file without unzipping it.
▼ When you try to upload a file, the following pop-up will appear
Solutions
1.Please upload a file with your transaction history.
If you have not traded and there is no transacion in your file, there is no need to upload it. If you have actually traded and there is no transaction history in your file, please check with the exchange. Please note that some exchanges may only have the most recent history on file, but such exchanges will have a note on their help page. Please check the notes on the help page of each exchange on how to download files.
How to get trade histories from exchanges
2.Some exchanges may download transaction history files in ZIP format. Please check the file download method of each exchange, and if you need to extract (unzip) the ZIP file, follow the instructions below to extract (unzip) the file, extract the CSV file, and upload it.
Reference for Windows users
Please install 7-Zip, and follow the below steps to unzip the file.
https://7-zip.opensource.jp/
1) Right-click the file you want to unzip, and select "7-Zip" from the menu.
2) When the 7-ZIP menu appears, click "Extract files…" option.
3) Check which folder the unzipped file will be placed. If you want to the unzipped file to be placed in a different folder, click the "" button beside the "Extract to" field.
4) Click "OK".