What is "No new transactions found in the uploaded file. This could be because the transactions are either already uploaded or from a locked date"

This help page explains "No new transactions found in the uploaded file.

This could be because the transactions are either already uploaded or from a locked date." The following are two possible Causes and Solutions to the problem.

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Contents

1.Cause and Solution for "The transactions are already uploaded"
2.Cause and Solution for "The transactions are locked date"

1.Cause and Solution for "The transactions are already uploaded"

Cause

Trying to upload a file that is prior to the Latest transaction time that has already been uploaded.
In order to prevent double posting, we read only the history of transactions that have already been uploaded since the Latest transaction time in the same upload box. Therefore, if you try to upload a file that contains only history prior to the last transaction date, this error will occur.

▼How to check the "Latest transaction time": It can be found at the bottom of each upload box. (Image example: Bybit/SpoSpot Trade History

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Solution

Delete the file you want to upload after the earliest transaction date from the list of transactions, and reupload the files in the order of the earliest transaction date.

 

Notes

  • The data will be completely deleted from the server and cannot be restored.
  • If you need to delete the trade history and re-upload it, you may need to upgrade your subscription plan based on the transaction volume of the fiscal year with the largest transaction volume.

 

Example:

In the "Bybit/Spot Trade History", there were files A (1/1/2023 - 12/31/2023) and file B (1/1/2022 - 12/31/2022). After uploading file A, this error occurred when file B was uploaded. It is necessary to specify the transaction date and time period for file A, delete the history once, and re-upload the files in the order of B → A.

(1) Specify the file type (Bybit/Spot Trade History) and date (1/1/2023 - 12/31/2023) and delete the file.

How to delete trade history

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(2)Upload files in the order of B -> A.

How to upload trade history

 

2.Cause and Solution for "The transactions are locked date"

Cause

Trying to upload the transaction history for the fiscal year in which the data has been locked.
We don’t allow the addition or editing of transactions for the fiscal year in which the data has been locked. Therefore, if you are trying to upload a file that contains only the history for the year in which the data has been locked, this error will occur.

▼How to check "Data locking function": From the "Settings" page, you can check up to what fiscal year the data has been locked.

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Solution

Unlocke the data for the year of the file you want to upload, and then upload the file.

How to unlock data/update lock date?

*Please be sure to read the notes on If you unlock your data.